Author Topic: Yamaha YAS1 ignition timing  (Read 210 times)

0 Members and 1 Guest are viewing this topic.

Offline miniman1969

  • Newcomer
  • Posts: 4
  • Location: Norfolk, UK
Yamaha YAS1 ignition timing
« on: June 25, 2019, 10:20:28 PM »
Hi

I'm trying to set the ignition timing on the above bike.  I've bought new points. 
The problem I'm having is that I can set the maximum gap to 0.3mm but when I then adjust the timing plate I can't get the points to get anywhere near closed.  Any ideas what I'm doing wrong?

Online Bluehaze

  • Back Lane Scratcher
  • Posts: 70
  • Location: Australia
Re: Yamaha YAS1 ignition timing
« Reply #1 on: June 26, 2019, 12:35:29 AM »
Hello.

Did you adjust the points in a fully open position?
Are the ignition timing marks aligned?
Then the adjustment should be able to be done.

Offline miniman1969

  • Newcomer
  • Posts: 4
  • Location: Norfolk, UK
Re: Yamaha YAS1 ignition timing
« Reply #2 on: June 26, 2019, 07:06:35 AM »
I'm pretty sure I did.  I'll have another look this evening when I get back from work.

Sent from my P8_Mini using Tapatalk


Offline martin1957

  • Forum member
  • Port Hacker
  • Posts: 1077
  • Age: 61
  • Location: Gillingham, Kent
Re: Yamaha YAS1 ignition timing
« Reply #3 on: June 26, 2019, 06:20:15 PM »
Are there two stator types for these, hitachi and nippon-denso? or mitsubushi? The point sets may be different?
Retired Widowed Electronic Test Engineer (Avionics), Age 61, Owned P50, PC50, SS50z, YAS1, YDS7, RD350B till 1978, then KH400 from 2009 onwards. Have a fully restored YAS1 on the road, and an AT3. And now a Suzuki T125 Stinger to get fired up, with another Stinger on the way....

Offline miniman1969

  • Newcomer
  • Posts: 4
  • Location: Norfolk, UK
Re: Yamaha YAS1 ignition timing
« Reply #4 on: June 26, 2019, 09:10:06 PM »
It would seem I've got a dodgy plug!  I can get it to run on one cylinder then when I swap the plugs over it runs on the other.  I think I've got the timing sorted now, fingers crossed.

Offline tony2stroke

  • Forum member
  • Back Lane Scratcher
  • Posts: 405
  • Location: South Wales
Re: Yamaha YAS1 ignition timing
« Reply #5 on: June 27, 2019, 11:01:36 AM »
Are there two stator types for these, hitachi and nippon-denso? or mitsubushi? The point sets may be different?

Yes! Hitachi and Mitsubishi.

Offline miniman1969

  • Newcomer
  • Posts: 4
  • Location: Norfolk, UK
Re: Yamaha YAS1 ignition timing
« Reply #6 on: June 29, 2019, 09:23:59 PM »
New plugs fitted and runs a treat now. Just got to try and soften up the air filter rubber boots now so I can get them back on!

Sent from my P8_Mini using Tapatalk


Online Bluehaze

  • Back Lane Scratcher
  • Posts: 70
  • Location: Australia
Re: Yamaha YAS1 ignition timing
« Reply #7 on: June 30, 2019, 09:30:05 AM »
A hot air gun (or hairdryer?) used gently can often soften hard rubber long enough to install.
Soaking in brake fluid for a few days might work too.