Author Topic: running issues  (Read 290 times)

0 Members and 1 Guest are viewing this topic.

Offline JEZ PRESTON

  • Forum member
  • Back Lane Scratcher
  • Posts: 110
running issues
« on: May 30, 2019, 06:25:44 PM »
Hi All I have an rd 200 1e8 1977 that I am having some issues with I restored it about five years ago . I have noticed that the left hand expansion chamber drips oil from the end and also smokes quite a bit. is it possible for the oil pump to deliver different amounts of two stroke oil to the cylinders as the right hand one seems to be ok, also the plug burns out regularly due to excess heat produced I presume. if I remove the right hand HT cap the left hand cylinder doesn't seem to rev properly as if it is choked ?? any ideas guys . many thanks.

Offline JEZ PRESTON

  • Forum member
  • Back Lane Scratcher
  • Posts: 110
Re: running issues
« Reply #1 on: June 07, 2019, 03:27:44 PM »
i removed the carb on the left hand cylinder and found that the main jet was blocked. insufficient fuel entering the cylinder causing the problem. all is running fine again ....

Offline RDDave

  • Club Member
  • Back Lane Scratcher
  • Posts: 387
  • Location: Lincs
Re: running issues
« Reply #2 on: June 07, 2019, 06:03:00 PM »
Easy fix that one then Jez... ;)

Offline JEZ PRESTON

  • Forum member
  • Back Lane Scratcher
  • Posts: 110
Re: running issues
« Reply #3 on: June 08, 2019, 07:43:31 PM »
when I have worked on other carbs the jets have usually got a number stamped on them so you know what they are. these jets don't have any numbers? what should they be ? and how would  I know ?

Offline Motty

  • Richard
  • Club Member
  • Port Hacker
  • Posts: 4176
  • Location: England
Re: running issues
« Reply #4 on: June 08, 2019, 11:28:52 PM »
Whilst I don't know what the correct jets are for your bike, if you have a look in the Technical section of the main website you should find a parts list which will list the jets for your carburettors
Also Yambits, HVC and NRP carbs all do a rebuild kit for your bike, you may want to fit new jets anyway

Sent from my Moto E (4) Plus using Tapatalk

“...inside every old person is a young person wondering what the f*@k happened.”
Terry Pratchett

Offline RDDave

  • Club Member
  • Back Lane Scratcher
  • Posts: 387
  • Location: Lincs
Re: running issues
« Reply #5 on: June 09, 2019, 10:29:13 AM »

Offline JEZ PRESTON

  • Forum member
  • Back Lane Scratcher
  • Posts: 110
Re: running issues
« Reply #6 on: June 11, 2019, 04:31:13 PM »
this exploded diagram is a big  help.. I don't remember there being any little o rings on the jets ? they are shown on the picture.

Offline RDDave

  • Club Member
  • Back Lane Scratcher
  • Posts: 387
  • Location: Lincs
Re: running issues
« Reply #7 on: June 11, 2019, 06:17:24 PM »
Pilot jet No 3 and main jet No 5, i can't see any 'o' rings... :-\

Offline JEZ PRESTON

  • Forum member
  • Back Lane Scratcher
  • Posts: 110
Re: running issues
« Reply #8 on: June 12, 2019, 05:54:36 PM »
yeah, your right Dave. should ave gone to spec savers...

Offline RDDave

  • Club Member
  • Back Lane Scratcher
  • Posts: 387
  • Location: Lincs
Re: running issues
« Reply #9 on: June 12, 2019, 06:13:29 PM »
  ::) :D :D