Author Topic: Posting an ad, failed 3 times  (Read 142 times)

0 Members and 1 Guest are viewing this topic.

Offline teebowbusablaster

  • Club Member
  • Newcomer
  • Posts: 40
Posting an ad, failed 3 times
« on: March 05, 2019, 04:53:08 PM »
As above, I have taken the time to write an ad, put the pictures on, and pressed "submit" and all I get is "waiting for a response", followed eventually by a blank template for placing an ad, again !

Any ideas ?

Offline ozmadman

  • Ozmadman
  • Admin Group
  • Port Hacker
  • Posts: 4442
  • Age: 65
  • Location: Southend on sea Essex
  • Membership Secretary
Re: Posting an ad, failed 3 times
« Reply #1 on: March 05, 2019, 08:48:10 PM »
Where are you trying to put it? Just write the ad as you would any post and use the attachments and other options link  below the box to add pictures
"Tolerance and Apathy are the last virtues of a dying society" Aristotle

Bikes..
 1974 Yamaha RD250B US import
 1960 Model 8 AJS 350cc.

Offline teebowbusablaster

  • Club Member
  • Newcomer
  • Posts: 40
Re: Posting an ad, failed 3 times
« Reply #2 on: March 05, 2019, 09:19:00 PM »
Exactly what I did, 3 times in the FOR SALE section, failed as above, every time I tried, and lost patience with it.

Offline teebowbusablaster

  • Club Member
  • Newcomer
  • Posts: 40
Re: Posting an ad, failed 3 times
« Reply #3 on: March 05, 2019, 09:22:26 PM »
Just put a test ad up, with one picture, that worked.

Offline tony2stroke

  • Forum member
  • Back Lane Scratcher
  • Posts: 296
  • Location: South Wales
Re: Posting an ad, failed 3 times
« Reply #4 on: March 05, 2019, 11:48:03 PM »
Check your pics aren't to large, if they are it won't work.

Offline teebowbusablaster

  • Club Member
  • Newcomer
  • Posts: 40
Re: Posting an ad, failed 3 times
« Reply #5 on: March 06, 2019, 07:41:57 AM »
I'm guessing that was it, as a single picture worked, multiple ones didn't.